# Special words cause error

**URL:** https://community.stardog.com/t/special-words-cause-error/1508
**Category:** Support
**Created:** [March 9, 2019, 4:29pm UTC](https://community.stardog.com/t/special-words-cause-error/1508 "2019-03-09T16:29:12Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![VincentCheng34](https://yyz2.discourse-cdn.com/flex030/user_avatar/community.stardog.com/vincentcheng34/32/296_2.png) [@VincentCheng34](https://community.stardog.com/u/VincentCheng34)
#### Post date: [March 9, 2019, 4:29pm UTC](https://community.stardog.com/t/special-words-cause-error/1508/1 "2019-03-09T16:29:12Z")

</div>

Hi everyone,

It returns an error when I try to query/insert a specific Chinese word, **𤨾**. I have tried on both Stardog Studio and CLI and the error always comes up with. Most Chinese words do not have this problem. Please help on this and give me an advice. Thanks.

For instance:  
**DESCRIBE :𤨾**

Messages:  
**Lexical error at line 1, column 11. Encountered: "55378" (55378), after : ""**

Regards,  
Vincent

---

<div class="post-metadata">

### Author: ![VincentCheng34](https://yyz2.discourse-cdn.com/flex030/user_avatar/community.stardog.com/vincentcheng34/32/296_2.png) [@VincentCheng34](https://community.stardog.com/u/VincentCheng34)
#### Post date: [March 9, 2019, 6:24pm UTC](https://community.stardog.com/t/special-words-cause-error/1508/2 "2019-03-09T18:24:28Z")

</div>

I find it is the url encoding issue and also get the solution. It should use

> DESCRIBE \<[http://a.b.c.d#𤨾](http://a.b.c.d#%F0%A4%A8%BE)\>

instead then everything will work fine.

Sorry for the bothering.

Regards,  
Vincent

---

<div class="post-metadata">

### Author: ![system](https://canada1.discourse-cdn.com/flex030/uploads/stardog/original/2X/e/ed66b48a616f505106a4acde3c9cee7e6da9bc67.svg) [@system](https://community.stardog.com/u/system)
#### Post date: [March 23, 2019, 6:24pm UTC](https://community.stardog.com/t/special-words-cause-error/1508/3 "2019-03-23T18:24:30Z")

</div>

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.
