# Unable to join node in stardog when I killed heml chart and tried reinstalling

**URL:** <https://community.stardog.com/t/unable-to-join-node-in-stardog-when-i-killed-heml-chart-and-tried-reinstalling/2299>\
**Category:** Support\
**Created:** [March 13, 2020, 12:44am UTC](https://community.stardog.com/t/unable-to-join-node-in-stardog-when-i-killed-heml-chart-and-tried-reinstalling/2299 "2020-03-13T00:44:49Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![nitin\_kansal](https://yyz2.discourse-cdn.com/flex030/user_avatar/community.stardog.com/nitin_kansal/32/621_2.png) [@nitin\_kansal](https://community.stardog.com/u/nitin_kansal)\
**Post date:** [March 13, 2020, 12:44am UTC](https://community.stardog.com/t/unable-to-join-node-in-stardog-when-i-killed-heml-chart-and-tried-reinstalling/2299/1 "2020-03-13T00:44:50Z")

</div>

I had stardog running on kuberenetes environment.

I deleted helm charts keeping the hostpath intact. When I tried running helm install stardog, it failed to bring the node to join the cluster.

Note: I am not doing dynamic storage provisioning using eks. I am just using hostpath kuberenetes volume and volumeclaim.

stardog-cluster-0 0/1 CrashLoopBackOff 6 13m  
zk-0 1/1 Running 0 13m  
zk-1 1/1 Running 0 13m  
zk-2 1/1 Running 0 12m

---

<div class="post-metadata">

**Author:** ![system](https://canada1.discourse-cdn.com/flex030/uploads/stardog/original/2X/e/ed66b48a616f505106a4acde3c9cee7e6da9bc67.svg) [@system](https://community.stardog.com/u/system)\
**Post date:** [March 27, 2020, 12:44am UTC](https://community.stardog.com/t/unable-to-join-node-in-stardog-when-i-killed-heml-chart-and-tried-reinstalling/2299/2 "2020-03-27T00:44:52Z")

</div>

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.
