Docs on JTS possibly out of date

I think the docs section on JTS might be a bit out of date. Isn't JTS now included with Stardog with it's recent license change? If it is is the preference spatial.use.jts=true still needed or is it obsolete?

https://www.stardog.com/docs/#_enhanced_polygons

JTS library is included in the distribution but the option is still needed to enable JTS explicitly. We have not benchmarked this extensively but there can be some additional overhead when the advanced features provided by JTS are enabled.

Best,
Evren

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.