5.0 Beta maven version

Hi,

Just saw that the 5.0 beta is out. Congrats :slight_smile:

I’ve downloaded it, and I’m ready to give it a go. Got it up and running in docker, but I can’t find out which version to use for maven. I’ve tried 5.0 and 5.0-BETA and 5.0-beta, but haven’t gotten them to work.

What’s the correct version?

Cheers,
Håvard

Works now. Guess I tried to download it too soon.

Try as I did - could not get Maven to work from Eclipse. Can someone show a valid configuration?

You said you could t get it to run from Eclipse but can you run it successfully from the command line? If you post your maven file I’ll let you know if I can spot the error.

The most common problem is forgetting to include the http://maven.stardog.com repository in your pom.xml

Cory, as long as you’ve set the repo correctly, as Stephen mentioned, it might seem like there are problems with eclipse because it can’t download an index of the repository. The repo isn’t required to have one but if you run maven once manually it should pull down the needed artifacts into your local repo and then everything should appear normal.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.