"enable semantic search" when it is already enabled?


I installed Stardog, opened Stardog Server, created a connection, created a new database, and added an RDF file (the gist core ontology). In the workspace, I'm told to "Enable 'Semantic Search' for gist in the Database section". When I go to the database section, select the database, and look at properties, I see that "Search" is enabled. What am I missing?

Thank you,

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.