Studio suddenly fails to launch

I assume an update was pushed for Stardog Studio in the last 24 hours. It was working fine yesterday, now it fails to start. See attached screen shot. Even my shortcut on the Windows Desktop is not displaying correctly.

EDIT: Time stamp on Stardog Studio.exe shows 8/13/2020 1:53pm which is why I suspect a studio update and not a configuration change on my end...

There is some urgency for me : I will demo Stardog+Studio on Monday for the FDA. Is there somewhere I can download the previous version?

OS: Windows 10 Enterprise
It is Windows so yes - I have tried turning it off and on again. :wink:

Lesson learned: DISABLE auto update.

Cheers,

Tim
stardogStudioFail

Hi Tim,

Sorry this is happening for you. We are trying to reproduce the issue ourselves but haven't been able to do so yet (we'll keep working on it).

In the meantime: are you able to re-download Studio from our website (https://www.stardog.com/studio/) and check whether that works for you? Or would http://stardog.studio meet your needs?

As we try to figure out more about what's going on here, we'll keep in touch.

Thanks,
Jason

Hi Jason. I will try the download from the website and get back to you. THanks!

T

FIXED!

Something must have gone wrong with the update procedure on my end. Download from the website and running the install solved the issue!

Thanks for your quick reply. I'm back in business!!

Tim

Great, I'm glad that worked! Unfortunately, the error message it gave you previously is a pretty non-specific one, so it's unclear exactly what happened there. Possibly, the downloaded upgrade was in some way corrupt or not downloaded correctly. In any case, it at least appears to have been a one-off issue, since we've been unable to reproduce it. We'll keep our eyes open, though.

In any case, glad you're back in business!

Jason

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.