Stardog-admin server start not working

Hi I have previously installed and used stardog in my personal laptop(windows os).But now i have again dowloaded the stardog zip fil to use it in another laptop(windows 10 os).The install command worked fine and the stardog got installed.But after that 'stardog-admin server start' command is not working getting the following error-
C:\Users\AB25565\Documents\stardog-7.4.1\bin>stardog-admin server start
Thank you for downloading Stardog.
A valid license was not found in C:\Users\AB25565\Documents\stardog-7.4.1.
Would you like to download a trial license from Stardog (y/N)? y
Contacting Stardog...
WARNING: An illegal reflective access operation has occurred
WARNING: Illegal reflective access by com.google.inject.internal.cglib.core.$ReflectUtils$2 (file:/C:/Users/AB25565/Documents/stardog-7.4.1/client/api/guice-4.0.jar) to method java.lang.ClassLoader.defineClass(java.lang.String,byte[],int,int,java.security.ProtectionDomain)
WARNING: Please consider reporting this to the maintainers of com.google.inject.internal.cglib.core.$ReflectUtils$2
WARNING: Use --illegal-access=warn to enable warnings of further illegal reflective access operations
WARNING: All illegal access operations will be denied in a future release
A valid Stardog license was not found. Please download a trial license or visit https://stardog.com for more information.

Previously it used to ask my professional email id for my free trial version.Can someone explain what its trying to tell. Thanks in advance

What version of Java are you using?

C:\Users\AB25565>java -version
java version "11.0.8" 2020-07-14 LTS
Java(TM) SE Runtime Environment 18.9 (build 11.0.8+10-LTS)
Java HotSpot(TM) 64-Bit Server VM 18.9 (build 11.0.8+10-LTS, mixed mode)

If you don't have the STARDOG_HOME env variable set you should run stardog-admin from the install directory and not bin. .\bin\stardog-admin server start. It might be fetching the license but placing it in the wrong directory because STARDOG_HOME is not set and you're not running it from the root of the installation directory.

i have performed all the nessesary task.still getting the same error.
check my log-
[2020-10-19 00:00:05] [info] Commons Daemon procrun (1.0.10.0 64-bit) started
[2020-10-19 00:00:05] [error] Unable to open the Service Manager
[2020-10-19 00:00:05] [error] Access is denied.
[2020-10-19 00:00:05] [error] Commons Daemon procrun failed with exit value: 8 (Failed to install service)
[2020-10-19 00:00:05] [error] Access is denied.
[2020-10-19 00:10:39] [info] Commons Daemon procrun (1.0.10.0 64-bit) started
[2020-10-19 00:10:39] [info] Service Stardog-Server name Stardog Server
[2020-10-19 00:10:39] [error] The specified service already exists.
[2020-10-19 00:10:39] [error] Failed installing 'Stardog-Server' service
[2020-10-19 00:10:39] [error] The specified service already exists.
[2020-10-19 00:10:39] [error] Commons Daemon procrun failed with exit value: 8 (Failed to install service)
[2020-10-19 00:10:39] [error] The specified service already exists.

for stardog server-
Access is denied.

Failed to install serviceThe specified service already exists.

Failed to install service