Unable to load data through stardog studio

I m tring to load data from the stardog sudio. I m receiving the below error
-expected a rdf value here found ','
The error was from line 211.i dont see anything wrong in it.

Sorry you're having an issue here. How exactly are you trying to load this data in Stardog Studio (e.g., are you using the "Load Data" button in Studio's "Databases" section)?

My suspicion is that the unicode character on line 211 is not being handled correctly. Are you able to provide the file that you're trying to load so that we can try to do the same locally?


i m using Load button in studio's Databases.I have changed the unicode character and tried loading again. Now i m getting the same error in line 203

I got the rdf data in rdfxml format from the internet. I have then used easyrdf to convert it to turtle format. I m using this data to practice sparql query.

I believe your problem now is that you cannot have a "!" character in the local name. You have ns0:yahoo!_award on line 204. This is not valid.